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Item Maintenance Part 1: 
The Basics 

 

Item Maintenance Best Practices 
Attaching Your Item Record to a Pre-Existing Quick Bib 
After receiving a new book, check Polaris to see if a Bib record already exists. Go to Cataloging → 
Bibliographic Records or F12 to bring up the Find Tool. Search by ISBN or UPC and make sure to 
scan the ISBN or UPC to ensure accuracy.   

 
 

If a Quick Bib or final bibliographic record already exists you should attach your item record to it, as 
long as the 020 or 024 matches. Under publication date, |||| will be present on Quick Bibs. This 
indicates that the record is a Quick Bib that was created by another library. The records displayed 
below are obviously Quick Bibs, identified by the |||| symbol in the Publication date column. If the 
record is a final bibliographic record, a 4-digit year will be present. 

 
 
Double click on the line item to bring up the bibliographic record. You may add an item record to the 
Quick Bib (or permanent bibliographic record) by following steps 9-13 below.  
 
 
Creating a Quick Bib 
This is assuming you have completed a search for the correct record and were unable to find one. 
 

1. Go to File → New or click on the New button. 
 

2. Select Bibliographic Record, select Existing Template and select your library Quick Bib 
template depending on the format: Book, audio book, sound recording, or video. Ex. Quick Bib 
CAN (book). Then, click OK. 
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3. When the Quick Bib window displays, scan the ISBN into the 020 field. If no ISBN number is 
listed, type “none” (without quotation marks) in the field.  
 

4. Fill in the 024 field with the UPC code, this field is required if no 020 is found. If no UPC code 
is listed, type “none” (without quotation marks) in the field. Please note that 020 and 024 fields 
can match. STOP: You cannot create a Quick Bib with “none” in both the 020 and 024 fields! 
 

5. Fill in the 100 field with the Author’s Name: Last Name, First Name 
 

6. Fill in the 245 field with the Title information. STOP: Don’t include any initial articles that may 
be in the title, such as A, An, or The. Don’t delete the indicators or delimiters in any field. 

 
 

7. Click on the Save button       or go to File ➔ Save.   
 

8. The Check Headings Assistant may alert you to BIB headings with no exact authority 
matches (i.e., author). Click on Continue Saving. STOP: If the Replace/Check for 
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Duplicates block opens, then you’ve created a Quick Bib for a title that was already in the 
catalog. Please click Cancel, then exit and don’t save the record. 
 

9. Open the Tools menu and select Create Item Records or click on the appropriate icon. 
 

10. The New Item Record Options work form will display. 
 

11. Select the correct template by clicking on (None) and choosing from the drop down list. The 
item record will display. For more information on item records, see page 7. 
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12. The Prefix should already be filled in. Be sure to scan in the item barcode and then enter the 
Price, Class, Cutter, and Stat Code. Select the appropriate hold request restrictions, if 
necessary. Include notes and blocks (ex. “Please check for 9 discs” for an audiobook) on the 
Notes and Notices page. If you are feeling unsure, pick a similar item from the shelf and view 
its item record. Please be consistent within your own library. 
 

13. Go to File → Save or click on the Save icon.   
 
 
Quick Bib DOs & DON’Ts 

• A Quick Bib requires an ISBN (MARC tag 020) and/or a UPC/EAN code (MARC tag 024). If no 
ISBN AND no UPC/EAN code available on the item, DON’T CREATE a Quick Bib. If by 
chance, only an ISBN or a UPC/EAN code is available, please enter “none” (without quotation 
marks) in one or the other remaining tag. For example: 

o 020 (ISBN)  1400060079 
o 024 (UPC/EAN) 9781400060078 

 
o 020 (ISBN)  none 
o 024 (UPC/EAN) 9781400060078 

 
o 020 (ISBN)  1400060079 
o 024 (UPC/EAN) none 

 

• DON’T CREATE A QUICK BIB WITH: 
o 020 (ISBN)  none 
o 024 (UPC/EAN) none 

 

• DON’T use the Quick Bib unless you have the ISBN and/or the UPC code available to put into 

the record. If these two numbers are not available, contact Deb Geier at FLLS: dgeier@flls.org.  
 

• The ISBN can be either 10 or 13 digits in length. The 13 digit IBSNs begin with 978 or 979 (for 

example, 9780553803426) – NEVER enter the segmented numbers with hyphens. For 
example: 

o YES:  020 (ISBN)  1400060079 
o NO:  020 (ISBN)  1-4000-6007-9 

 

• The UPC/EAN code may vary in length, usually 11-13 digits – DON’T enter spaces or 
hyphens. For example: 

o YES:  024 (UPC/EAN) 9781400060078 
o NO:  024 (UPC/EAN) 97 8140006007 8 

 

• When entering the UPC/EAN code, be sure to include ALL the numbers in the string. For 
example: 

o YES:  024 (UPC/EAN) 9781400060078 
o NO:   024 (UPC/EAN) 8140006007(missing the leading and trailing numbers) 

 

• DO scan ISBNs, UPC codes, and barcodes. If there is an error, it makes it difficult for FLLS to 
replace the Quick Bib with a permanent Bib record. Scanning the ISBN/UPC eliminates errors.  
If your scanner doesn’t scan ISBN’s/UPC’s correctly, contact Eric and he will help configure 
your scanner: efranks@flls.org.  

mailto:dgeier@flls.org
mailto:efranks@flls.org
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• Paw Prints bindings, Turtleback Books, FolletBound, Penworthy, and other special bindings 
may have their own ISBNs merely because of the binding. When creating Quick Bibs, add 
BOTH the special binding ISBN (located on the back cover) as well as the book ISBN found 
within the book (located on the verso). The ISBN on the back of the book will be for the binding 
and the ISBN on the verso is for the content. Please include both in your Quick Bib: 

 
1. Open a new Quick Bib as per instructions.  
2. Click just after the ‡a symbol and hit Enter on your keyboard. This creates a new line.

 
3. Highlight the 020 field. Right click on the blue highlight and left click on Copy.  

 
4. Click in the blank field. Right click and left click on Paste.  

 
5. You can now enter a second ISBN, if needed. Your record should now look like this: 

 
 

• DON’T scan the Item barcode into the ISBN tag of the Quick Bib. Barcodes are not searchable 
in OCLC and therefore are irrelevant in a Quick Bib. 

 

• If there is another number other than an ISBN and/or a UPC/EAN code, DON’T enter the 
number. For example: 

o 020 (ISBN)  1400060079 
o 024 (UPC/EAN) 9781400060078 
o Extra number  52500 (NO!) 
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• DON’T enter the initial articles A, An, or The into the Quick Bib title – this causes the title to be 
displayed in a browse search under the initial article instead of the first significant word. 
 

• DO enter the author last name first. Enter in only one author name. If there is only an editor, 
enter the name. If there is no author or editor, enter “none” (without quotation marks). Video 
recordings do not require an author to be entered. 
 

• Use only the Quick Bib template that matches the format (book, audio book, music, or video) of 
the item you want to add. There are no Quick Bib templates available for multimedia and 
electronic resources – if there is a demand for them, they will be created.  

 

• Be sure to use the correct format. For example, do not use the AUDIO BOOK format for music 
– use MUSIC RECORDING. 

 

• Filling out the 028 field (publisher number) is helpful for Music CDs, Audiobook CDs, and 
DVDs. Transcribe the number exactly as seen on the item, including letters, numbers, spaces 
and hyphens. For Audiobook CDs, the number is usually near the ISBN/barcode. An example 
is “RHCD 538” for a Random House audiobook. For music CDs, the publisher number is often 
found on the spine of the case and on the disc surface as well. An example is “UAE 34732” for 
a music CD published by United Audio Entertainment. An example for the DVD would be the 
“N6929” on the spine of the case and on the actual disc.  
 

     
                               Music CD       Audiobook CD 

      
DVD or Blu-Ray 

 

• If you can’t locate the publisher number, type “none” (without quotation marks) in the 028 field. 
 

• If a DVD set has multiple publisher numbers (one on each disc and possibly the container) just 
enter one of the disc numbers into the 028 field and scan the UPC into the 024 field. That is 
satisfactory to the FLLS.  
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• Make sure to scan the correct barcode. Various retail stores may place their own barcode 
sticker on a DVD case over the real barcode, you will want to scan the original barcode 
underneath.  
 

• The Quick Bib is not an integrated function of Polaris. DO notify FLLS of any issues you come 
across.  

 

• If you get lost or don’t know what’s going on when creating a Quick Bib, simply close out the 
function and respond to the prompt “You have made changes to this record. Do you want to 
save the changes?” by clicking on the No button.  

 

• DON’T try to enter other extraneous bibliographic information into the Quick Bib. It is 
unnecessary and will get overwritten by the final bibliographic record.  

 

• DO add your item to a Quick Bib or final bibliographic record – just make sure the ISBN and 
UPC numbers in the Bib match your item in hand.  

 

• As you file your Quick Bib you will be prompted to accept the author entered via the Check 
Headings Assistant – just click on Continue Saving. You should not see any more prompts 
to continue, and you will see the “Record status” of “Final”. If you do receive another prompt 
after the initial one, please exit from the record you are creating, and start over.  

 

• If a Replace/Check for Duplicates block pops up, exit and don’t save the record. 
 

• Don’t hesitate to contact FLLS at any time!   
 

Item Record Tips & Tricks 

• Please use your item templates when adding item records to Quick Bibs. You may notice that 
the parameters are incorrect for your current process. To edit your existing templates: Polaris 
Toolbar → Cataloging → Templates → Item → search by your library code (ex. PORT) and 
select a template → update the parameters → Save.  
 

• You can also create new item templates as needed: Polaris Toolbar → File → New → Item 
Template → set your desired parameters → Save. 
 

• All bold fields of the item record are required and you cannot save without making a selection, 
but double check to make sure that you covered all the appropriate fields! Also, remember to 
include a Stat Code and price.  
 

• Patrons from this library and branch only & Patrons from this branch only switch to 

Preferred Borrowers after a designated time via overnight processing. However, you must 
manually change the following parameters after your items are no longer considered “New”: 
Collection Code, Material type, Loan period, Fine code, Renewals, and Preferred 
Borrowers. So, it is a good idea to enter all new items into a record set each month. You can 
also do an Ad-hoc bulk change. 
 

• A note about restrictions: The “Preferred borrowers” hold restriction allows items to be placed 
on Hold and move between the libraries within a county. “Patrons from this library and branch 
only” & “Patrons from this branch only” allow you to restrict that item so only patrons registered 
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at your library can place a hold on that item. They can however request to pick it up at one of 
the other libraries in the system. 
 

• Follow established county guidelines and agreements when determining loan periods and 
request parameters. Visit www.flls.org/delivery-interlibrary-loan/ and click on Member Library 
Lending Policies to view current policies.  
 

• If you have trouble locating a call number for a nonfiction item, use the search tool at 
www.librarything.com/mds/ to locate one. You can also search WorldCat at 
https://search.worldcat.org/ or contact FLLS for assistance. 

 
 

Other Special Procedures 
Standards for Inserting Information in the Volume Field of a Multi-Part Set 
The following examples will help to define and clarify the standardizations that should be used when 
entering information in the volume field of a multi-part set. A multi-part set is defined as any item that 
includes multiple parts and is packaged as such. The number of discs in each case determines what 
information goes in the volume field. See below for examples regarding a 4-part set: 
 

• If these four discs are packaged all together in one case the volume field should contain the 

following information: 
d. 1-4  

 

• If these four discs are packaged in two cases the volume fields should contain the following 
information: 
d. 1-2 
d. 3-4 

 

• If these four discs are packaged separately in individual cases the volume fields should contain 
the following information: 
d. 1 
d. 2 
d. 3 
d. 4 

 
STOP: Please note there is a space between the period and the first number. If the space is left out 
or additional spaces are added it won’t match during the holds processing. 
 
Please follow the above standardized format for all multi-set items. Please do not enter disc 
information into the volume field for Audiobook on CDs unless the set has been split. If you receive 
any item that doesn’t fit this standard, please contact Deb: dgeier@flls.org.  
 
Volume Numbers for Books 
Including v. 1 (or any other number) in a book item record is acceptable if a book is part of a set. 
Sometimes you may want to include a year in the volume field for a specific book, but it all depends 
on the bib record. If the bib record is only for the one volume, we suggest that you move the year to 
the suffix field. If several volumes from different years are on the same bib record, the year is the only 
thing that distinguishes each item. It would be acceptable to put the year in the volume field in this 
case.  
 

https://www.flls.org/delivery-interlibrary-loan/
https://www.librarything.com/mds/
https://search.worldcat.org/
mailto:dgeier@flls.org
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Periodical Volume Number Procedure 
Please pay close attention to the procedures for entering dates on your Polaris periodical [magazine] 
item records. There are two very important points to make: 
 

1) Entering date data in the Volume field of the item link has to be performed for every periodical. 
 

2) You can continue to add dates in the Call number field of the item link, but the current 
procedure requires entering specifically formulated dates in the Volume field. 

 
Correct: 

 
 

Incorrect (see circled item): 

 
 

Here are some helpful hints on how to transcribe a date from the periodical to the Volume field of the 
item record: 

• Dates to be entered into the Volume field should be derived from the title page of the 
periodical. Do not use cover or spine dates, if possible. 
 

• Enter year first    month second     specific date third 
2011                    05                        30 

 

• It is critical that you do not forget to insert hyphens between sections of the transcribed date. 
DO NOT use slashes ( \ or / ), or blanks, see below: 

 
Correct: 2011-05-30 
Incorrect: 2011/05/30 or 2011 05 30 

Date as entered in 

the Call Number 

field. 

Date as entered 

in the Volume 

field. 
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In the left-hand column below there are examples of publication dates found on a title page. The right-
hand column is how they should be transcribed into the Volume field. Note: This is not a 
comprehensive listing of all possible dates that might be encountered. When in doubt, ask for help. 

 

May 23, 2011                                           2011-05-23 
May 30, 2011                                           2011-05-30 
June 6, 2011                                            2011-06-06 
 
Apr. 11, 2011 - Apr. 17, 2011                  2011-04-11 (2nd date not entered) 
Apr. 18, 2011 - Apr. 24, 2011                  2011-04-18 
Apr. 25, 2011 – May 1, 2011                   2011-04-25 

 
May 2011                                                 2011-05 
June 2011                                                2011-06 
July 2011          2011-07 
 
May/June 2011                                        2011-05 (June left off) 
July/Aug 2011                                          2011-07 (Aug left off) 
Sept/Oct 2011                                          2011-09 (Oct left off) 
                    
Spring 2011                                             2011-Spring 
Summer 2011                                          2011-Summer 
Fall 2011         2011-Fall 
 
2011 WINTER                                         2011-Winter 
2011 SPRING                                         2011-Spring 
2011 FALL                                              2011-Fall 
 
WINTER 10-11                                        2010-Winter (2nd year not entered) 
SPRING 11-12                                        2011-Spring 
SUMMER 11-12                                      2011-Summer 
                                                            
2011 Supplement 1                                 2011-Supp 1 
 
2009 Special issue                                  2009-Spec 

 
If you receive any item that doesn’t fit this standard, please contact Deb: dgeier@flls.org.  
 
DVD and Blu-Ray Combo Packs 

If you are entering a Blu-Ray/DVD combo pack, please indicate this on your quick Bib by putting Blu-
Ray and DVD after the title (245 tag) ex. Pirates of the Caribbean (Blu-Ray and DVD). 
 
If you split your items, make Blu-Ray d. 1 and the DVD d. 2. In the prefix if it is a Blu-Ray use “Blu-
Ray” or if it is a DVD use “DVD.” See items attached to Bib Record 1054033 for some examples.  
 
If you are keeping them as a combo, the call number prefix would be “Blu-Ray + DVD.” See item 
A20518614329 as an example. In any case, the item will always be classified as a Videodisc in the 
material type, loan period, and fine code. Remember to select the correct Collection: ABLURAY or 
ADVD. Select the collection based on where you are shelving them.  

 

mailto:dgeier@flls.org
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Processing Best Practices 
The physical processing of the items in your library is also very important. Below are some best 
practices to remember when processing new items added to your collection. 

• It is recommended that barcodes are placed on the front cover of your items. This will help 
facilitate self-checkout. 

• Not sure where to place barcodes or where to place special library markings? Imitate what you 
find on books already in your collection.  

• Many vendors will process your items for you. This includes covers and labels. Pockets are 
unnecessary.  

• For assistance with Label Manager, please contact the CNS Department via phone (607) 273-

4074 x237 or submit a Helpdesk Ticket: https://flls.samanage.com/login.  

• You can also order item barcodes and labels through the Help Desk. 
 

 

Item Record Sets 
1. Go to File ➔ New or click the New button.  
2. Select Record Set and click on OK.  

 
3. Select Item and click OK.  

 
4. Enter a Name to identify this record set and any Notes you wish to enter. Follow the standard 

naming convention established by FLLS, ex. CORT Lost & Missing Items.   

 
5. You may now add items to this record set by scanning their barcodes. Click on the Add by 

Scanning button.  

https://flls.samanage.com/login
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6. Or Searching for them using the Find Tool.  Remember to hit Ctrl Shift A to retrieve all 
results. Use Ctrl A to select all results or hold down Ctrl and click on specific records. Then hit 
Enter on the keyboard. 

7. Once you have added all the item records to the record set, save the set by clicking on the 
Save icon.  

 
 
Bulk Change 
Bulk change allows you change the parameters of groups of items at the same time, rather than 
changing each record individually. First, create the record set. You may now bulk change the items by 
clicking on the Bulk Change icon (see above). The Item Record Bulk Change window will pop up. 
There are six tabs including Location, Circulation, Call Number, Notes/Blocks, Misc., and 
Report/Record Set.  
 

• Location tab: Click in the box next to Assigned branch and choose your library name only if 
you need to alter any of the features below it: assigned collection, shelf location, or temporary 
location. STOP: Never use Owner instead of Assigned Branch! Please refrain from changing 
Home Branch as your item will only return to the library selected.  
 

 
 

• You can also create and save a Bulk Change template. After enter your desired parameters, 
click on Save As and enter a name. The template will now appear in the Template drop down 
menu.  
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• Circulation tab: Click in each box to activate the drop down menu next to each parameter. 
Select the correct setting. 

 
 
 

• Call Number tab: Would allow you to bulk change call numbers. 
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• Notes/Blocks tab: Allows you to add notes to a batch of records. 

 
 

• Misc tab: Allows you to bulk add a price to all records.  
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• The Report/Record Set tab is set up to produce a report of any errors encountered during the 
bulk change. A default file name is entered for you and the file can be found in the folder 
entitled Polaris Reports/Bulk Change Reports on your desktop. You may need to choose a 
file by selecting Browse if an error is displayed. 

 
 

• Once all your parameters are set up, select OK. 

• Click on Continue.  

 
 

• A message will display telling you that the bulk processing is completed. Click on OK and 
check the error report if needed. 
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Creating Record Sets from a Search Results Window 
You can also create a record set prior to conducting a search and the results from that search will 
automatically populate the record set. For example, you could retrieve all items owned by your library 
that have a status of Lost so you can delete them. 
 
Here are the steps you would take to add them to a record set 

• Bring up the Item Find Tool, Cataloging ➔ Item Records or Ctrl Alt F9  

• The default Title or Barcode in the By box is acceptable. 

• Type * in the For box. 

• Select Circulation Status in the Limit By box and then select Lost by Patron in the Value box. 

• Select the Branches tab and limit to your branch. 

• Select the Settings tab and check the box for Send Results to a New Record Set. 

• Enter a name for this Record Set. Remember to follow FLLS naming conventions. Ex. WAV 
Items Lost by Patrons.  

 
 

• Increase the Retrieval Limit if you suspect your results may be more than the default 1000 
records retrieved. 

• Select the Search button. 

 
 

• A box will display informing you that a record set has been created and the number of records 
in that record set. Notice a time stamp has been added to the end of the name. You can elect 
to open the record set immediately and start working on it or select No and search for it later.  
 

To search for this record set: 

• Go to Cataloging ➔ Record Sets. 

• Type in the name of the record set and it will display on your screen.  
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Ad hoc Bulk Change 
Perform a bulk change without requiring a record set.  
 
1. Open the Item Record Find Tool. Customize your search parameters so that you pull up your 

desired records. Remember to click on the Branches tab and click on the Unselect All button. 
Then, click on the checkbox next to your library so you only bring in items from your collection.   

2. Click on the Search button.  Once the search is complete look in the lower right corner of the 
window.  You will see the number of records retrieved.  Press the Ctrl Shift A buttons on your 
keyboard to retrieve all the results.  

3. At this point you can perform an “Ad hoc Bulk Change” on your items. Select all the items by 
pressing the Ctrl A on your keyboard which will highlight all the items in the results section. You 
can also use Ctrl or Ctrl Shift to select specific items from the list. Right click on anywhere in the 
blue highlighted section and then left click on the Ad hoc Bulk Change from the menu.   

 
4. The Item Record Bulk Change window that comes up should look familiar.  Make your selections 

for the desired change and click OK. Follow the prompts to complete the Bulk Change. 
 
 
 
 
 

Questions? Comments? Contact: 

 
Computer Network Services Department  

1300 Dryden Road, Ithaca, NY 14850 

(607) 273-4074 x237 or efranks@flls.org 
 

Deb Geier, Technical Services Librarian  

(607) 273-4074 x233 or dgeier@flls.org  
 

 

mailto:efranks@flls.org
mailto:dgeier@flls.org

